阿里云CentOS云安全中心漏洞修复

阿里云CentOS云安全中心漏洞修复

Blog的系统在阿里云上,系统的CentOS7.3,虽然系统不是很新,但是每次安装都是用的这个版本,都已经习惯了。最近注意到,阿里云的云安全中心里发现服务器有8个linux软件漏洞,下面就说一下如何解决这些漏洞(其实都是一个问题引起的)

1、查看云安全中心的漏洞信息

2、点击漏洞右侧详情,查看详细信息

逐一查看每个漏洞的详细信息,发现其实都是同一个问题导致的,都是由于kernel的版本过低引起的漏洞告警,只要版本高于“命中”的版本就可以解决。

3、更新漏洞软件

# yum update kernel

4、等待下次云安全中心的安全扫描查看结果

可以查看到漏洞修复中已经没有需要修复的漏洞


转载请注明来源,欢迎对文章中的引用来源进行考证,欢迎指出任何有错误或不够清晰的表达。可以在下面评论区评论,也可以邮件至 xumeng32@126.com

文章标题:阿里云CentOS云安全中心漏洞修复

文章字数:243

本文作者:F_numen

发布时间:2020-02-13, 11:47:14

最后更新:2020-02-15, 17:49:23

原始链接:https://netheroone.cn/archives/f705638a.html

版权声明: "署名-非商用-相同方式共享 4.0" 转载请保留原文链接及作者。

目录
/*baidu统计*/